Email delivery temporarily paused

Incident Report for TripWorks

Resolved

Email delivery is fully restored and running at normal volume.

A full postmortem will be posted here.
Posted Sep 10, 2026 - 12:32 EDT

Investigating

Email delivery is temporarily paused while we work with our email service to restore it. Bookings, checkout, and payments are all working normally, and text messages are sending as usual. We'll post an update here as soon as we have one.
Posted Sep 10, 2026 - 09:04 EDT